Häufig gestellte Fragen Fehler

Beim Besuch meiner Website erhalten Benutzer eine Fehlermeldung: „ERR_SSL_VERSION_OR_CIPHER_MISMATCH.“ Wieso den?

Beim Besuch meiner Website erhalten Benutzer eine Fehlermeldung: „ERR_SSL_VERSION_OR_CIPHER_MISMATCH.“ Wieso den?

Wenn die Besucher Ihrer Website eine Fehlermeldung "ERR_SSL_VERSION_OR_CIPHER_MISMATCH" sehen, sollten Sie sie über die Browseranforderungen für das SSL-Zertifikat Ihrer Website informieren:

  • Firefox 2 (auf jedem Betriebssystem)
  • Windows Vista oder OS X 10.6: Chrome 5.0.342.0, Opera 14, Safari 4
  • Internet Explorer 7 unter Windows Vista
  • Android 4.0
  • Mobile Safari unter iOS 4.0
  • Windows Phone 7

Die Betriebssysteme Windows XP und Android 3 unterstützen das kostenlose Zertifikat "Let's Encrypt" nicht.

War diese Antwort hilfreich?
Ja
0
Nein
0
Views: 11582